ميكروتك المنصورة ميكروتك المنصورة
recent

آخر الأخبار

recent
random
جاري التحميل ...

"مرر الماوس على الإبتسامات لمعرفة الكود "
=q =w =s =d =f =g =h =t =y =u =z =x =c =v =b =n =m =a =e =r

اسكربت تسريع الوتس اب وفتح السرعه له حتى لو محدد للعميل


اسكربت تسريع الوتس اب وفتح السرعه له حتى لو محدد للعميل




الاسكربت


/system script
add name=whatsapp policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive source=":foreach \
i in=[/ip dns cache all find where (name~\"whatsapp\" || name~\"whatsapp cdn\" || \
name~\"akamai\") && (type=\"A\") ] do={\r\
\n :local tmpAddress [/ip dns cache get \$i address];\r\
\ndelay delay-time=10ms\r\
\n#prevent script from using all cpu time\r\
\n :if ( [/ip firewall address-list find where address=\$tmpAddress] = \"\
\") do={ \r\
\n :local cacheName [/ip dns cache get \$i name] ;\r\
\n :log info (\"added entry: \$cacheName \$tmpAddress\");\r\
\n /ip firewall address-list add address=\$tmpAddress list=whatsapp comm\
ent=\$cacheName;\r\
\n\r\
\n}\r\
\n\r\
\n}"
/system scheduler
add disabled=no interval=30m name=whatsapp on-event=whatsapp policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup
/ip firewall mangle
add action=mark-packet chain=prerouting comment="whatsapp 777370986" \
disabled=no dst-address-list=whatsapp new-packet-mark=whatsapp passthrough=\
yes
/queue type
add kind=pcq name=whatsapp pcq-classifier=src-address,dst-address \
pcq-dst-address6-mask=64 pcq-rate=100M pcq-src-address6-mask=64
/queue tree
add comment=adel name=whatsapp packet-mark=whatsapp parent=global priority=1 \
queue=whatsapp

__________




تحميل ملف الاسكربت جاهز

عن الكاتب

بدر الدكرورى

التعليقات


اتصل بنا

إذا أعجبك محتوى مدونتنا نتمنى البقاء على تواصل دائم ، فقط قم بإدخال بريدك الإلكتروني للإشتراك في بريد المدونة السريع ليصلك جديد المدونة أولاً بأول ، كما يمكنك إرسال رساله بالضغط على الزر المجاور ...

جميع الحقوق محفوظة

ميكروتك المنصورة