..
/system scheduler add comment="wait-update-time" disabled=no interval=0 name=wait-update-time on-event=wait-update-time start-date=nov/05/2012 start-time=startup
/
/system script
add name=wait-update-time source={
:log info "^^^^wait update time^^^^" ;
/ip hotspot disable hotspot1 ;
:delay 15s ;
:if ([/ping 8.8.8.8 count=5] = 5) do={
:delay 5s ;
/ip hotspot enable hotspot1 ;
} else= {
/ip hotspot disable hotspot1 ;
:delay 10s ;
if ([/ping 8.8.8.8 count=5] = 5) do={
:delay 15s ;
/ip hotspot enable hotspot1 ;
} else= {
:delay 25s ;
/ip hotspot enable hotspot1 ;
}
}
:log info "^^^^done update time^^^^" ;
}
/
/system scheduler add comment="check if HotSpot disable" disabled=no interval=0 name=check-if-HotSpot-disable on-event=check-if-HotSpot-disable start-date=nov/05/2012 start-time=00:20:10
/
/system script
add name=check-if-HotSpot-disable source={
/ip hotspot enable hotspot1 ;
}
/
نشوف الفديو بواسطة AON ALLAH (عون الله)
المشكلة بشكل مختصر هي تاخير تحديث الوقت من الإنترنت بعد عمل اعاده التشغيل
هذا رابط السكربت
/system scheduler add comment="wait-update-time" disabled=no interval=0 name=wait-update-time on-event=wait-update-time start-date=nov/05/2012 start-time=startup
/
/system script
add name=wait-update-time source={
:log info "^^^^wait update time^^^^" ;
/ip hotspot disable hotspot1 ;
:delay 15s ;
:if ([/ping 8.8.8.8 count=5] = 5) do={
:delay 5s ;
/ip hotspot enable hotspot1 ;
} else= {
/ip hotspot disable hotspot1 ;
:delay 10s ;
if ([/ping 8.8.8.8 count=5] = 5) do={
:delay 15s ;
/ip hotspot enable hotspot1 ;
} else= {
:delay 25s ;
/ip hotspot enable hotspot1 ;
}
}
:log info "^^^^done update time^^^^" ;
}
/
/system scheduler add comment="check if HotSpot disable" disabled=no interval=0 name=check-if-HotSpot-disable on-event=check-if-HotSpot-disable start-date=nov/05/2012 start-time=00:20:10
/
/system script
add name=check-if-HotSpot-disable source={
/ip hotspot enable hotspot1 ;
}
/
نشوف الفديو بواسطة AON ALLAH (عون الله)
"مرر الماوس على الإبتسامات لمعرفة الكود "
=q =w =s =d =f =g =h =t =y =u =z =x =c =v =b =n =m =a =e =r